Thursday, 25 February 2021
  7 Replies
  4.3K Visits
  Subscribe
Using the Alpha, I'm constantly getting the attached message. Any idea what could cause this? Never happens on the track, with basically the same layout.
Attachments (1)
3 years ago
·
#2330
This happens all of the time, but is not reproducible, in the sense that the same keypress may or may not trigger it.

I just had it happen from the "left mouse button click" button on the right hand Alpha. That's it, a click button caused it this time.

Any ideas what could cause this?
3 years ago
·
#2333
It continues to happen. The shut-down command and/or the lock screen (screens go black) command. No idea what's causing it. Random keys trigger it.

I guess I'll re-flash and re-pair the Alphas, to see if that makes a difference. (Unfortunately, I don't have Windows at my current location, so I'll have to transport them to another location to try it.)
2 years ago
·
#2584
I've had this problem intermittently too. Interested to hear if there's any solution!
2 years ago
·
#2600
I hope to eventually have a KeyMouse Alpha on my Mac, but don't have one for that yet. However, I'd rather not experience this behavior when/if the time comes. For that reason, I have two potentially relevant questions:

Cameron Purdy does this happen only while the KeyMouse software is running in the background, or even when the software is completely closed?

J B are you experiencing this with a legacy KeyMouse, or a current generation (300 series) device?
2 years ago
·
#2607
So this has not happened to me now in quite some time. I don't remember if there was something that I did that stopped it. (Probably just re-flashed / re-programmed / re-paired the keyboards.)
2 years ago
·
#2654
Realized another user started a previous thread about this issue where I also posted previously: https://www.keymouse.com/discussions/issues-on-mac#reply-2203
1 year ago
·
#3167
Well, it's been a long time, but it suddenly started happening again on my KeyMouse Alpha pair. Before I realized what was going on, I accidentally shut down my Mac while I was busy coding. It's popped up the message a few dozen times since, but at least now I'm watching for it (so I don't accidentally reboot). As before, I expect this to go away as mysteriously as it showed up.

Note: This is on the original KeyMouse, not the current version (which uses both redesigned hardware and rewritten software).
  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!
Submit Your Response
Upload files or images for this discussion by clicking on the upload button below.
Supported: gif,jpg,png,jpeg,zip,rar,pdf
· Insert · Remove
  Upload Files (Maximum 2MB)
Captcha
To protect the site from bots and unauthorized scripts, we require that you enter the captcha codes below before posting your question.